Be a Supporter!

killslasherkillslasher

Main News Movies Games Favorites Reviews Stats 7 Fans
Follow killslasher
killslasher
  • Add Friend
Age / Gender:
n/a, Male
Location:
Location not disclosed
Joined:
12/1/07
All Stats >

User Statshot

Community Stats
Level 18 Blank Slate
Bronze Whistle
Ranked as Police Lieutenant

Contact Info / Websites

Latest News

Need help with my computer

2009-10-02 19:26:07 by killslasher

I've been having trouble running resource-intensive processes and games. I believe the problem would be that my computer wouldn't be using enough RAM. I know that my computer can recognize it, because it's being displayed properly. Although it's never used where it's needed.

My computer specs are:
-2.66Ghz, Intel Celeron
-2GB of RAM
-512MB, Nvidia GeForce 7300 GT
-40 GB, Maxtor 2F040L0 Hard Disk. ( I know. It's not much, though storage isn't the problem. )
-Some 400 watt Power supply.
-Windows XP Professional 32-bit, Service Pack 3.

As an example, I'll use Unreal Tournament 3. My computer has more than enough power to meet the system requirements to play the game, though when playing it after installing, I get a warning saying that my system requirements are below the required. That would be because of the low RAM usage. If I Alt-Tab out of there, and open the Task Manager, the UT3.exe process is only using 300 Megs of memory, even though it requires 512MB.

Task Manager says that I have a total of 2.09GB's of Ram, 0.4GB being used as system cache, thus leaving 1.7GB left. With all my other processes running, I should have AT LEAST 1.4GB left for games, yet only 300MB is being used.

And it's not just happening with UT3, it's happening with every game I have, so I guess it's a problem with the components, or it's drivers. I've gotten the UT3 Editor to use a full gigabyte of memory usage, but nothing else. Rome: Total War uses up to 250MB, UT3, Around 300.

For any game, if I set the graphic quality to high settings, the RAM usage doesn't go up. It just gets more beautiful but slower.

As you can see, I'm quite computer illiterate and can't figure this out on my own. A google search won't help me, because all problems similar to this is when their operating system doesn't detect the RAM. I'd appreciate help, or at least an effort in helping.

EDIT: The memory usage of UT3 is only 300MB when paused and in menus. I recently found out that when running, memory usage is around 500MB, still a bit lower than required.


new land Video Game Loop
[e99] Everlasting Trance Song
Shoop de loop Drum N Bass Loop
Quiz's Chance Video Game Loop